<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.dcthomson.co.uk/xmlrpc.php">
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
		<link rel="preconnect" href="https://cdn.cookielaw.org/" crossorigin>
		<link rel="dns-prefetch" href="https://cdn.cookielaw.org/">
		<script src="https://cdn.cookielaw.org/consent/cmp.stub.js" type="text/javascript" charset="UTF-8"></script>
			<script src="//cookie-cdn.cookiepro.com/consent/f6cf99b4-bb52-4b0d-85fa-d5bd99750979/OtAutoBlock.js" type="text/javascript"></script>
		<script async src="//cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f6cf99b4-bb52-4b0d-85fa-d5bd99750979"></script>
		<script type="text/javascript">function OptanonWrapper() { }</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script async defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">(function(){var blaizeReq=new XMLHttpRequest();blaizeReq.onreadystatechange=function(){if(blaizeReq.readyState===4&&blaizeReq.status===200){window.blaize_datalayer=JSON.parse(blaizeReq.responseText).dataLayer;let pageViewEvent=JSON.parse(JSON.stringify(window.blaize_datalayer));pageViewEvent.event='zephr-pageview';var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(pageViewEvent)}}
blaizeReq.open('GET','/blaize/datalayer',!0);blaizeReq.send(null)})()</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Beano Crown ‘Britain’s Funniest Class’ in Third Year of Annual Competition - D.C. Thomson &amp; Co. Ltd.</title>
	<link rel="canonical" href="https://www.dcthomson.co.uk/2021/07/beano-crown-britains-funniest-class-in-third-year-of-annual-competition/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Beano Crown ‘Britain’s Funniest Class’ in Third Year of Annual Competition - D.C. Thomson &amp; Co. Ltd." />
	<meta property="og:description" content="Beano has been on the hunt for Britain’s Funniest Class 2021 and the submissions have been undeniably top grade. The annual competition, which is currently in its third year, challenges kids across the country to find their funny bones and submit their best quips in hope of securing the title as ‘Britain’s Funniest Class 2021’. From ‘knock-knock’ [&hellip;]" />
	<meta property="og:url" content="https://www.dcthomson.co.uk/2021/07/beano-crown-britains-funniest-class-in-third-year-of-annual-competition/" />
	<meta property="og:site_name" content="D.C. Thomson &amp; Co. Ltd." />
	<meta property="article:published_time" content="2021-07-21T11:21:56+00:00" />
	<meta property="og:image" content="https://wpcluster.dctdigital.com/dctmedia/wp-content/uploads/sites/88/2021/07/51278473663_6339de985d_c-750x500.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="kirstinmcgill" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dcthomson.co.uk/#website","url":"https://www.dcthomson.co.uk/","name":"D.C. Thomson &amp; Co. Ltd.","description":"D.C. Thomson &amp; Co. Ltd. is a private company and is one of the leading media organisations in the United Kingdom.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.dcthomson.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.dcthomson.co.uk/2021/07/beano-crown-britains-funniest-class-in-third-year-of-annual-competition/#primaryimage","inLanguage":"en-US","url":"https://wpcluster.dctdigital.com/dctmedia/wp-content/uploads/sites/88/2021/07/51278473663_6339de985d_c-750x500.jpg","contentUrl":"https://wpcluster.dctdigital.com/dctmedia/wp-content/uploads/sites/88/2021/07/51278473663_6339de985d_c-750x500.jpg"},{"@type":"WebPage","@id":"https://www.dcthomson.co.uk/2021/07/beano-crown-britains-funniest-class-in-third-year-of-annual-competition/#webpage","url":"https://www.dcthomson.co.uk/2021/07/beano-crown-britains-funniest-class-in-third-year-of-annual-competition/","name":"Beano Crown \u2018Britain\u2019s Funniest Class\u2019 in Third Year of Annual Competition - D.C. Thomson &amp; Co. Ltd.","isPartOf":{"@id":"https://www.dcthomson.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.dcthomson.co.uk/2021/07/beano-crown-britains-funniest-class-in-third-year-of-annual-competition/#primaryimage"},"datePublished":"2021-07-21T11:21:56+00:00","dateModified":"2021-07-21T11:21:56+00:00","author":{"@id":"https://www.dcthomson.co.uk/#/schema/person/0cfe534a58f98bd43a55e3f8aaa2e1ee"},"breadcrumb":{"@id":"https://www.dcthomson.co.uk/2021/07/beano-crown-britains-funniest-class-in-third-year-of-annual-competition/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.dcthomson.co.uk/2021/07/beano-crown-britains-funniest-class-in-third-year-of-annual-competition/"]}]},{"@type":"BreadcrumbList","@id":"https://www.dcthomson.co.uk/2021/07/beano-crown-britains-funniest-class-in-third-year-of-annual-competition/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.dcthomson.co.uk/"},{"@type":"ListItem","position":2,"name":"News &amp; Media","item":"https://www.dcthomson.co.uk/media/"},{"@type":"ListItem","position":3,"name":"Beano Crown \u2018Britain\u2019s Funniest Class\u2019 in Third Year of Annual Competition"}]},{"@type":"Person","@id":"https://www.dcthomson.co.uk/#/schema/person/0cfe534a58f98bd43a55e3f8aaa2e1ee","name":"kirstinmcgill","image":{"@type":"ImageObject","@id":"https://www.dcthomson.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/71f58129e62b97add23b66128d664de4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/71f58129e62b97add23b66128d664de4?s=96&d=mm&r=g","caption":"kirstinmcgill"},"url":"https://www.dcthomson.co.uk/author/kirstinmcgill/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcluster.dctdigital.com' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='https://www.dcthomson.co.uk' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//google.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D.C. Thomson &amp; Co. Ltd. &raquo; Feed" href="https://www.dcthomson.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="D.C. Thomson &amp; Co. Ltd. &raquo; Comments Feed" href="https://www.dcthomson.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="D.C. Thomson &amp; Co. Ltd. &raquo; Beano Crown ‘Britain’s Funniest Class’ in Third Year of Annual Competition Comments Feed" href="https://www.dcthomson.co.uk/2021/07/beano-crown-britains-funniest-class-in-third-year-of-annual-competition/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wpcluster.dctdigital.com/corporate/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dct-theme-reset-css'  href='https://wpcluster.dctdigital.com/corporate/wp-content/themes/dct-corporate/assets/css/reset.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='dct-theme-base-css'  href='https://wpcluster.dctdigital.com/corporate/wp-content/themes/dct-corporate/assets/css/base.css?ver=2.1.11' type='text/css' media='screen' />
<link rel='stylesheet' id='dct-theme-print-css'  href='https://wpcluster.dctdigital.com/corporate/wp-content/themes/dct-corporate/assets/css/print.css?ver=2.1.11' type='text/css' media='print' />
<link rel='stylesheet' id='dct-theme-help-css'  href='https://wpcluster.dctdigital.com/corporate/wp-content/themes/dct-corporate/assets/css/helper.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='dct-theme-type-css'  href='https://wpcluster.dctdigital.com/corporate/wp-content/themes/dct-corporate/assets/css/type.css?ver=2.1.11' type='text/css' media='screen' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=family%3DMontserrat%3A400%2C700&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dct-theme-forms-css'  href='https://wpcluster.dctdigital.com/corporate/wp-content/themes/dct-corporate/assets/css/forms.css?ver=2.1.11' type='text/css' media='screen' />
<link rel='stylesheet' id='dct-theme-style-css'  href='https://wpcluster.dctdigital.com/corporate/wp-content/themes/dct-corporate/assets/css/style.css?ver=2.1.11' type='text/css' media='screen and (min-width: 35.063em)' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='dct-theme-style-ie-css'  href='https://wpcluster.dctdigital.com/corporate/wp-content/themes/dct-corporate/assets/css/style.css?ver=2.1.11' type='text/css' media='screen' />
<![endif]-->
<script data-ot-ignore type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-content/mu-plugins/consent/assets/js/consent-script.js?ver=2.0.7' id='wpc-consent-frontend-script-js'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-content/mu-plugins/theme-features/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-content/mu-plugins/theme-features/js/jquery.validate.min.js?ver=1.19.1' id='jquery-validate-js'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-content/mu-plugins/theme-features/js/jquery.loadingoverlay.min.js?ver=2.1.7' id='jquery-loading-overlay-js'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=5.7.2' id='google-maps-js'></script>
<script type='text/javascript' src='//google.com/jsapi?ver=5.7.2' id='google-jsapi-js'></script>
<!--[if lt IE 9]><script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-content/themes/dct-corporate/assets/js/html5-shiv.js?ver=3.7.2' id='html5shiv-js'></script>
<![endif]--><link rel="https://api.w.org/" href="https://www.dcthomson.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dcthomson.co.uk/wp-json/wp/v2/posts/8140" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wpcluster.dctdigital.com/corporate/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dcthomson.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.dcthomson.co.uk/?p=8140' />
<link rel="alternate" type="application/json+oembed" href="https://www.dcthomson.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dcthomson.co.uk%2F2021%2F07%2Fbeano-crown-britains-funniest-class-in-third-year-of-annual-competition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dcthomson.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dcthomson.co.uk%2F2021%2F07%2Fbeano-crown-britains-funniest-class-in-third-year-of-annual-competition%2F&#038;format=xml" />
	<script>

		if ('undefined' !== typeof (dataLayer)) {
						dataLayer.push({"post_gallery":"no","post_poll":"no","post_premium_content":"no","post_impact_content":"no","post_premium_pub_diff":"no","post_featured_video":"no","post_word_count":635,"post_inline_images":"yes","post_pa_image":"no","post_pa_video":"no","post_pa_quote":"no","post_pa_twitter":"no","post_internal_links":"no"});
					}

	</script>
	<!-- Stream WordPress user activity plugin v3.7.0 -->
<style type="text/css">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</style>
<meta name="premium-content" content="false" /><meta name="impact-content" content="false" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["uncategorized"],"pagePostAuthor":"kirstinmcgill"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-GVGGLD');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">(function($){$(document).ready(function(){$('.socialize-link').not('.socialize-icon--email').on('click',function(e){e.preventDefault();if(!window.open($(this).attr('href'),'socialize-share-window','toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')){document.location.href=$(this).attr('href')}
return!1})})})(window.jQuery||window.Zepto)</script>
<link rel="icon" href="https://wpcluster.dctdigital.com/corporate/wp-content/uploads/sites/47/2017/10/cropped-dct.favicon.1.1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wpcluster.dctdigital.com/corporate/wp-content/uploads/sites/47/2017/10/cropped-dct.favicon.1.1-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcluster.dctdigital.com/corporate/wp-content/uploads/sites/47/2017/10/cropped-dct.favicon.1.1-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wpcluster.dctdigital.com/corporate/wp-content/uploads/sites/47/2017/10/cropped-dct.favicon.1.1-1-270x270.jpg" />
	</head>
	<body class="post-template-default single single-post postid-8140 single-format-standard blaize-not-logged-in" itemscope itemtype="http://schema.org/WebPage">
		<svg viewBox="0 0 32 32" style="display: none;">
    <defs>
        <!-- Calendar -->
        <g class="blaize-icon-sprite" id="blaize-calendar" aria-labelledby="calendar-icon-title calendar-icon-desc" role="img">
            <title id="calendar-icon-title">Calendar</title>
            <desc id="calendar-icon-desc">An icon of a desk calendar.</desc>
            <path d="M13.9 2.1V1a.94.94 0 0 0-1-1h-1.2a.94.94 0 0 0-1 1v1.1H5.4V1a.94.94 0 0 0-1-1H3.1a.94.94 0 0 0-1 1v1.1H0V16h16V2.1h-2.1zm-2.2-1h1.1v2.1h-1.1V1.1zm-8.5 0h1.1v2.1H3.2V1.1zM15 15H1.1V4.3H15V15zM4.2 10.7H2.1V8.6h2.1v2.1zm0 3.1H2.1v-2.1h2.1v2.1zm3.2 0h-2v-2.1h2.1v2.1zm0-3.1h-2V8.6h2.1v2.1zm0-3.2h-2V5.4h2.1v2.1zm3.3 6.3H8.6v-2.1h2.1v2.1zm0-3.1H8.6V8.6h2.1v2.1zm0-3.2H8.6V5.4h2.1v2.1zm3.1 6.3h-2.1v-2.1h2.1v2.1zm0-3.1h-2.1V8.6h2.1v2.1zm0-3.2h-2.1V5.4h2.1v2.1z" fill="#000" />
        </g>

        <!-- Cancel -->
        <g class="blaize-icon-sprite" id="blaize-cancel" aria-labelledby="cancel-icon-title cancel-icon-desc" role="img">
            <title id="cancel-icon-title">Cancel</title>
            <desc id="cancel-icon-desc">An icon of a circle with a diagonal line across.</desc>
            <path fill="#f53" d="M8,0a8,8,0,1,0,8,8A8,8,0,0,0,8,0ZM8,3a4.92,4.92,0,0,1,2.29.58L3.58,10.29A4.92,4.92,0,0,1,3,8,5,5,0,0,1,8,3ZM8,13a4.92,4.92,0,0,1-2.29-.58l6.71-6.71A4.92,4.92,0,0,1,13,8,5,5,0,0,1,8,13Z" />
        </g>

        <!-- Caret -->
        <g class="blaize-icon-sprite" id="blaize-caret" aria-labelledby="caret-icon-title caret-icon-desc" role="img">
            <title id="caret-icon-title">Caret</title>
            <desc id="caret-icon-desc">An icon of a block arrow pointing to the right.</desc>
            <path d="M3.4 1.2v13.6c0 1.1 1.3 1.6 2.1.9l6.8-6.8c.5-.5.5-1.2 0-1.7L5.5.4c-.8-.8-2.1-.3-2.1.8z" />
        </g>

        <!-- Email -->
        <g class="blaize-icon-sprite" id="blaize-email" aria-labelledby="email-icon-title email-icon-desc" role="img">
            <title id="email-icon-title">Email</title>
            <desc id="email-icon-desc">An icon of a paper envelope.</desc>
            <path d="M14.4 1.6H1.6A1.58 1.58 0 0 0 0 3.2v9.6a1.58 1.58 0 0 0 1.6 1.6h12.8a1.58 1.58 0 0 0 1.6-1.6V3.2a1.58 1.58 0 0 0-1.6-1.6zm0 11.2H1.6v-8l6.4 4 6.4-4v8zM8 7.2l-6.4-4h12.8L8 7.2z" />
        </g>

        <!-- Facebook -->
        <g class="blaize-icon-sprite" id="blaize-facebook" aria-labelledby="facebook-icon-title facebook-icon-desc" role="img">
            <title id="facebook-icon-title">Facebook</title>
            <desc id="facebook-icon-desc">An icon of the Facebook "f" mark.</desc>
            <path d="M15 0H1a.94.94 0 0 0-1 1v14a.94.94 0 0 0 1 1h7.6V9.9H6.5V7.5h2.1V5.7c0-2 1.2-3.2 3.1-3.2.9 0 1.6.1 1.8.1v2.1h-1.3c-1 0-1.2.5-1.2 1.2v1.5h2.4l-.3 2.4H11V16h4a.94.94 0 0 0 1-1V1a.94.94 0 0 0-1-1z" fill="#000" />
        </g>

        <!-- Google -->
        <g class="blaize-icon-sprite" id="blaize-google" aria-labelledby="google-icon-title google-icon-desc" role="img">
            <title id="google-icon-title">Google</title>
            <desc id="google-icon-desc">An icon of the Google "G" mark.</desc>
            <path d="M15.8 8.2c0-.5 0-1.1-.1-1.6H8.2v3.1h4.3c-.2 1-.8 1.9-1.6 2.4-.7.5-1.6.8-2.7.8-2.1 0-3.9-1.4-4.5-3.3a5.45 5.45 0 0 1 0-3.1c.6-1.9 2.4-3.3 4.5-3.3 1.1 0 2.2.4 3.1 1.2l2.3-2.3C12.1.7 10.1 0 8.2 0 5.1 0 2.4 1.7 1 4.4-.1 6.7-.1 9.3 1 11.6 2.4 14.3 5.1 16 8.2 16c2.2 0 4-.7 5.3-1.9 1.5-1.4 2.3-3.5 2.3-5.9z" fill="#000" />
        </g>

        <!-- Linked In -->
        <g class="blaize-icon-sprite" id="blaize-linkedin" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="linkedin-icon-title">Linked In</title>
            <desc id="linkedin-icon-desc">An icon of the Linked In "in" mark.</desc>
            <path d="M3.648 15.438v-10.3h-3.4v10.3h3.4zm-1.7-11.7c1.2 0 1.9-.8 1.9-1.8s-.7-1.8-1.9-1.8-1.9.8-1.9 1.8.7 1.8 1.9 1.8zm3.6 11.7h3.4v-5.8c0-.3 0-.6.1-.8.2-.6.8-1.3 1.8-1.3 1.2 0 1.7.9 1.7 2.3v5.5h3.4v-5.9c0-3.2-1.7-4.6-3.9-4.6-1.9 0-2.7 1-3.1 1.7v-1.5h-3.4v10.4z" fill="#000" />
        </g>

        <!-- Logout -->
        <g class="blaize-icon-sprite" id="blaize-logout" aria-labelledby="linkedin-icon-title linkedin-icon-desc" role="img">
            <title id="logout-icon-title">Logout</title>
            <desc id="logout-icon-desc">An icon representing logout.</desc>
            <path fill="#000" d="M12.1 11.9V16H0V0h12.1v4h-1.7V1.9H1.8v12.3h8.7v-2.3h1.6zm3.7-4.3l-3.3-2.4c-.2 0-.4.2-.4.4V7H7.6v2h4.5v1.3c0 .2.2.4.4.4l3.3-2.3c.3-.2.3-.6 0-.8z" />
        </g>

        <!-- Profile -->
        <g class="blaize-icon-sprite" id="blaize-profile" aria-labelledby="profile-icon-title profile-icon-desc" role="img">
            <title id="profile-icon-title">Profile</title>
            <desc id="profile-icon-desc">An icon that resembles human head and shoulders.</desc>
            <path d="M8 10c-4.2 0-8 1.8-8 3v3h16v-3c0-1.2-3.8-3-8-3zm4-6c0 2.2-1.8 4-4 4S4 6.2 4 4s1.8-4 4-4 4 1.8 4 4z" />
        </g>

        <!-- Telephone -->
        <g class="blaize-icon-sprite" id="blaize-telephone" aria-labelledby="icon-telephone-title" aria-describedby="icon-telephone-desc" role="img">
            <title id="icon-telephone-title">Telephone</title>
            <desc id="icon-telephone-desc">An icon of a traditional telephone receiver.</desc>
            <path d="M3.12 6.94l1.8-1.8s.4-.5.3-1.8l-.2-1.7S4.93 0 3.32 0H1.5C.8 0 0 .8 0 1.6s.4 3.72 1.3 5.53 1.9 3.42 3.72 5.03 4.23 2.92 6.14 3.32 1.9.5 3.12.5 1.7-1 1.7-1.7v-1.5c0-.6-.3-1.6-1.7-1.8l-2.2-.3c-.5-.1-1.1.3-1.6.8l-1.4 1.4s-2.52-1.4-3.72-2.72-2.22-3.23-2.22-3.23z" />
        </g>

        <!-- Tick -->
        <g class="blaize-icon-sprite" id="blaize-tick" aria-labelledby="icon-tick-title" aria-describedby="icon-tick-desc" role="img">
            <title id="icon-tick-title">Tick</title>
            <desc id="icon-tick-desc">An icon of a tick mark.</desc>
            <path d="M5.6 14.3L0 8.8l2.2-2.2 3.4 3.3 8.2-8.2L16 3.9z"/>
        </g>

        <!-- Public -->
        <g class="blaize-icon-sprite" id="blaize-public" aria-labelledby="icon-public-title" aria-describedby="icon-public-desc" role="img">
            <title id="icon-public-title">Is Public</title>
            <desc id="icon-public-desc">An icon of a human eye and eyelashes.</desc>
            <path d="M15.93,8.75C15,6.25,11.7,4.5,8,4.5S1,6.25.07,8.75A1,1,0,0,0,.64,10a1,1,0,0,0,1.29-.57A5.12,5.12,0,0,1,5.5,6.85,2.92,2.92,0,0,0,5,8.5a3,3,0,1,0,5.5-1.65,5.12,5.12,0,0,1,3.57,2.62,1,1,0,0,0,.93.64,1.13,1.13,0,0,0,.36-.06A1,1,0,0,0,15.93,8.75Z" transform="translate(0 -4.5)" />
        </g>

        <!-- Non-Public -->
        <g class="blaize-icon-sprite" id="blaize-non-public" aria-labelledby="icon-non-public-title" aria-describedby="icon-non-public-desc" role="img">
            <title id="icon-non-public-title">Is Not Public</title>
            <desc id="icon-non-publicc-desc">An icon of a human eye and eyelashes with a diagonal line through it.</desc>
            <path d="M15.93,8.75a6.63,6.63,0,0,0-3.81-3.46l1.54-1.53a1,1,0,0,0-1.42-1.42L9.91,4.68A10.85,10.85,0,0,0,8,4.5C4.3,4.5,1,6.25.07,8.75A1,1,0,0,0,.64,10a1,1,0,0,0,1.29-.57A5.12,5.12,0,0,1,5.5,6.85,2.92,2.92,0,0,0,5,8.5a2.88,2.88,0,0,0,.16.93L2.34,12.24a1,1,0,0,0,1.42,1.42L6.39,11a3,3,0,0,0,4.13-4.13l0,0a5.13,5.13,0,0,1,3.52,2.61,1,1,0,0,0,.93.64,1.13,1.13,0,0,0,.36-.06A1,1,0,0,0,15.93,8.75Z" transform="translate(0 -2.05)" />
        </g>

    </defs>
</svg>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-GVGGLD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<a class="skip-link screen-reader-text visuallyhidden" href="#content">Skip to content</a>
		<header itemscope itemtype="http://schema.org/WPHeader" role="banner">
			<div class="header-search">
				<form role="search" method="get" class="search-form overflow" action="https://www.dcthomson.co.uk/">
	
	<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	
	<input type="submit" class="search-submit" value="Search" />
</form>				<div class="menu-search-menu-container"><ul id="search-menu" class="search-menu nav-menu overflow"><li id="menu-item-689" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-689"><a title="Latest Media" href="https://www.dcthomson.co.uk/media/">News &amp; Media</a></li>
<li id="menu-item-691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691"><a title="DC Thomson Careers" target="_blank" rel="noopener" href="http://careers.dcthomson.co.uk/">Careers</a></li>
<li id="menu-item-690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690"><a title="Contact DC Thomson" href="https://www.dcthomson.co.uk/contact-us/">Contact Us</a></li>

</ul></div>				<ul class="social-icons">
					<li><a rel="noreferrer" target="_blank" href="https://twitter.com/DC_Thomson"><img src="https://www.dcthomson.co.uk/wp-content/themes/dct-corporate/assets/img/icons/twitter.png" alt="Follow DC Thomson on Twitter"></a></li>
				</ul>
			</div>
			<a class="site-logo block" href="https://www.dcthomson.co.uk/" rel="home" title="Back to the homepage">
				<img src="https://www.dcthomson.co.uk/wp-content/themes/dct-corporate/assets/img/logo.png" alt="D.C. Thomson &amp; Co. Ltd." title="D.C. Thomson &amp; Co. Ltd." />
			</a>
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<nav class="relative site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
				<form role="search" method="get" class="search-form overflow" action="https://www.dcthomson.co.uk/">
	
	<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	
	<input type="submit" class="search-submit" value="Search" />
</form><div class="menu-site-navigation-container"><ul id="primary-menu" class="overflow"><li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a title="About DC Thomson" href="https://www.dcthomson.co.uk/about-us/">About Us</a></li>
<li id="menu-item-686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-686"><a title="DC Thomson Companies" href="https://www.dcthomson.co.uk/companies">Companies</a></li>
<li id="menu-item-687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687"><a title="DC Thomson Brands" href="http://www.dctmedia.co.uk">DC Thomson Media</a></li>
<li id="menu-item-699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699"><a title="Our Partners" href="https://www.dcthomson.co.uk/partners/">Partners</a></li>
</ul></div>			</nav>
		</header>
		<main role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

<article itemscope itemtype="http://schema.org/BlogPosting" class="overflow post-8140 post type-post status-publish format-standard hentry category-uncategorized">
	
		
	<header>
		<h1 itemprop="headline" class="entry-title">Beano Crown ‘Britain’s Funniest Class’ in Third Year of Annual Competition</h1>
		<div class="entry-meta">
			<span class="posted-on"><time itemprop="datePublished" class="entry-date published updated" datetime="2021-07-21T12:21:56+01:00">July 21, 2021</time></span>		</div>

	</header>
	
	<div itemprop="text">
		
		<figure class="entry__image"><img loading="lazy" class="attachment-blog size-blog wp-post-image" src="https://wpcluster.dctdigital.com/dctmedia/wp-content/uploads/sites/88/2021/07/51278473663_6339de985d_c-750x500.jpg" alt="" width="750" height="500" /></figure>
<p>Beano has been on the hunt for Britain’s Funniest Class 2021 and the submissions have been undeniably top grade.</p>
<p>The annual competition, which is currently in its third year, challenges kids across the country to find their funny bones and submit their best quips in hope of securing the title as ‘Britain’s Funniest Class 2021’.</p>
<p><img loading="lazy" class="alignnone wp-image-6484" src="https://wpcluster.dctdigital.com/dctmedia/wp-content/uploads/sites/88/2021/07/51279025364_221bda5bb7_c-300x200.jpg" alt="" width="404" height="269" /></p>
<p>From ‘knock-knock’ to ‘what did?’ jokes there were heaps of hilarious submissions, but Forthill Primary School in Dundee took the top spot with this year’s winning joke <em>“What did the facemask say to the mouth? Let me cover for you!”</em>. The topical-inspired joke received over 21.7% of the final votes on Beano.com and Forthill Primary School’s Class 5B are revealed as Britain’s Funniest Class and immortalised as Beano characters in the comic on sale today.</p>
<p><img loading="lazy" class="alignnone wp-image-6478" src="https://wpcluster.dctdigital.com/dctmedia/wp-content/uploads/sites/88/2021/07/51309503444_51a88cb4a0_c-213x300.jpg" alt="" width="304" height="428" /></p>
<p>A total of ten quick-witted school classes were shortlisted by a panel of Beano’s gag masters, before the public were given the deciding vote to crown the winner.</p>
<p>Runners up, Greystones Primary School weren’t far behind the winners with their very COMICal punchline securing 17.4% of votes – ‘<em>What did the teacher say to the comic lover as a punishment? There will Beano comics for you’</em>.</p>
<p>Rounding off the top three came St John the Baptist Primary with their rib-tickler, <em>“Where’s the best place to take a dog for a walk? Leeds</em>” and 11% of the votes.</p>
<p>The top 10 jokes, all true Beano-esque funnies, are as follows:</p>
<table width="0">
<tbody>
<tr>
<td width="72"><strong>Final Position</strong></td>
<td width="160"><strong>School</strong></td>
<td width="144"><strong>Class Name</strong></td>
<td width="141"><strong>Shortlisted joke</strong></td>
<td width="69"><strong>%</strong></td>
</tr>
<tr>
<td width="72"><strong>1<sup>st</sup></strong></td>
<td width="160">Forthill Primary school</td>
<td width="144">5B&nbsp;</p>
<p>&nbsp;</td>
<td width="141">What did the facemask say to the mouth? Let me cover for you!”</td>
<td width="69">21.7</td>
</tr>
<tr>
<td width="72"><strong>2<sup>nd</sup></strong></td>
<td width="160">Greystones Primary School</td>
<td width="144">Y5R</td>
<td width="141">What did the teacher say to the comic lover as a punishment? There will Beano comics for you.</td>
<td width="69">17.4</td>
</tr>
<tr>
<td width="72"><strong>3<sup>rd</sup></strong></td>
<td width="160">St John the Baptist Primary School</td>
<td width="144">4S</td>
<td width="141">Where’s the best place to take a dog for a walk? Leeds</td>
<td width="69">11.1</td>
</tr>
<tr>
<td width="72"><strong>4<sup>th</sup></strong></td>
<td width="160">Upton Meadows Primary</td>
<td width="144">6YG</td>
<td width="141">Knock knock. Who’s there? Justin. Justin who? Justin time to read Beano.</td>
<td width="69">9</td>
</tr>
<tr>
<td width="72"><strong>5th</strong></td>
<td width="160">Bradford Christian School</td>
<td width="144">Year 5 &amp; 6</td>
<td width="141">What did Minnie change her name to when Rubi’s ‘Growth Ray’ experiment went wrong?<br />
Minnie the Shrinks!</td>
<td width="69">8.9</td>
</tr>
<tr>
<td width="72"><strong>6<sup>th</sup></strong></td>
<td width="160">Hampton Hill Junior School</td>
<td width="144">5R</td>
<td width="141">Why did the mobile phone go for an eye test?<br />
Because it lost its contacts!</td>
<td width="69">7.4</td>
</tr>
<tr>
<td width="72"><strong>7<sup>th</sup></strong></td>
<td width="160">Howardian Primary School</td>
<td width="144">5HB</td>
<td width="141">What did the pen say to the rock?<br />
Nothing, because pens can’t talk.</td>
<td width="69">7.2</td>
</tr>
<tr>
<td width="72"><strong>8<sup>th</sup></strong></td>
<td width="160">Uffculme Primary School</td>
<td width="144">Year 4</td>
<td width="141">What does a scary panda say?<br />
Bam boooooooo!</td>
<td width="69">6.8</td>
</tr>
<tr>
<td width="72"><strong>9<sup>th</sup></strong></td>
<td width="160">Finton House School</td>
<td width="144">3N</td>
<td width="141">Q. What is the coldest Christmas food?<br />
A. Pigs in blankets</td>
<td width="69">5.3</td>
</tr>
<tr>
<td width="72"><strong>10<sup>th</sup></strong></td>
<td width="160">Porthcawl Primary School</td>
<td width="144">Llynfi</td>
<td width="141">Why didn’t the robber steal Bea’s sweets?<br />
Because no-one would stoop that low!</td>
<td width="69">4.9</td>
</tr>
</tbody>
</table>
<p>Beano’s Mike Sterling presented the class at Forthill Primary School with the official Beano ‘Britain’s Funniest Class’ trophy alongside a bundle of Beano goodies including comic subscriptions for the whole class and books courtesy of Studio Press.</p>
<p>Mike Stirling, Editorial Director at Beano Studios said, “Beano is always there for kids seeking a joke to share with their friends and these new gags will continue to bring laughs to friends and families this summer. We’ve learned our greatest gags have always come from kids themselves and Britain’s Funniest Class has schooled us yet again, raising some much-needed chuckles in classrooms. With the summer holidays Beano can’t guarantee sun, but we 100% promise fun!”</p>
<p><img loading="lazy" class="alignnone wp-image-6481" src="https://wpcluster.dctdigital.com/dctmedia/wp-content/uploads/sites/88/2021/07/51277648352_3f0a96cca4_k-300x200.jpg" alt="" width="422" height="281" /></p>
<p>The annual competition in partnership with YoungMinds, the children and young people’s mental health charity, aims to lift classroom spirits and tickle funny-bones whilst providing teachers with free educational resources linked to the curriculum.</p>
<p>All finalist schools will have their jokes added to Beano’s joke generator (<a href="http://www.beano.com/jokes">www.beano.com/jokes</a>) and receive special Beano certificates marking their achievement.</p>
<p>The comic featuring Britain’s Funniest Class and the shortlisted jokes is on sale now.</p>
		
	</div>
	
	<footer>

			
	</footer>

</article>	

	</main>

	<footer class="site-footer overflow" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		
							<div class="footer-section">
						
						<h4>Companies</h4>

						<ul class="footer-list overflow">
																	<li><a href="https://www.dcthomson.co.uk/companies/beano-studios/" title="Beano Studios" >Beano Studios</a></li>
																			<li><a href="https://www.dcthomson.co.uk/companies/brightsolid-2/" title="brightsolid" >brightsolid</a></li>
																			<li><a href="https://www.dcthomson.co.uk/companies/dc-thomson/" title="DC Thomson" >DC Thomson</a></li>
																			<li><a href="https://www.dcthomson.co.uk/companies/dc-thomson-media/" title="DC Thomson Media" >DC Thomson Media</a></li>
																			<li><a href="https://www.dcthomson.co.uk/companies/discoveryprint/" title="Discovery Print" >Discovery Print</a></li>
																			<li><a href="https://www.dcthomson.co.uk/companies/findmypast-2/" title="Findmypast" >Findmypast</a></li>
																			<li><a href="https://www.dcthomson.co.uk/companies/puzzler/" title="Puzzler" >Puzzler</a></li>
																			<li><a href="https://www.dcthomson.co.uk/companies/shortlist-media/" title="The Stylist Group" >The Stylist Group</a></li>
															</ul>

					</div>
				<div class="menu-quick-links-container"><h4>Quick Links</h4><ul class="footer-list overflow"><li id="menu-item-693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693"><a title="About DC Thomson" href="https://www.dcthomson.co.uk/about-us/">About Us</a></li>
<li id="menu-item-694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694"><a title="Contact DC Thomson" href="https://www.dcthomson.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-698"><a title="DC Thomson Careers" href="https://www.dcthomson.co.uk/vacancies/">Careers</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-695"><a title="Latest Media" href="https://www.dcthomson.co.uk/media/">News &amp; Media</a></li>
<li id="menu-item-696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696"><a title="DC Thomson Partners" href="https://www.dcthomson.co.uk/partners/">Partners</a></li>
<li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697"><a title="Sitemap" href="https://www.dcthomson.co.uk/sitemap/">Sitemap</a></li>
<li id="menu-item-2631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2631"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul></div>
		<small class="centre-text block clear">&copy; D.C. Thomson &amp; Co. Ltd. 2021</small>

		<div class="menu-footer-menu-container"><ul id="footer-menu" class="footer-menu centre-text nav-menu overflow"><li id="menu-item-2648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2648"><a href="https://www.dcthomson.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2649"><a href="https://www.dcthomson.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-5518" class="consent-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-5518"><a href="#">Cookie Preferences</a></li>
<li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a title="Terms and Conditions" href="https://www.dcthomson.co.uk/terms-conditions/">Terms and Conditions</a></li>
<li id="menu-item-1890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1890"><a href="https://www.dcthomson.co.uk/modern-slavery-statement/">Modern Slavery Act Statement</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577"><a href="https://www.dcthomson.co.uk/group-tax-strategy/">Group Tax Strategy</a></li>
<li id="menu-item-2611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2611"><a href="https://www.dcthomson.co.uk/gender-pay-gap-report-2018/">Gender Pay Gap Report 2018</a></li>
<li id="menu-item-3006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3006"><a href="https://www.dcthomson.co.uk/pension-fund-statement-of-investment-principles/">Pension Fund Information</a></li>
</ul></div>
	</footer>

		<script type="text/javascript">

		(function ($, window) {

			$(document).ready(function () {

				var target_blank = $( 'a[target="_blank"]' );
				/** If 'a' tags with 'target="_blank"' don't have 'data-processed="true"' */
				if ( ! target_blank.data( 'processed', 'true' ) ) {
					/** Apply the rel="noopener" */
					target_blank.attr('rel', 'noopener');
				}

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$(document.body).on('click', 'a[target="_blank"]', function (e) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr('href');

					e.preventDefault();
				});
			});

		})((window.jQuery || window.Zepto), window);

	</script>
<script defer rel="dns-prefetch" type='text/javascript' src='https://js.braintreegateway.com/web/dropin/1.9.4/js/dropin.min.js?ver=1.9.4' id='braintree-dropin-js'></script>
<script type='text/javascript' id='blaize-js-extra'>
/* <![CDATA[ */
var blaize_config = {"logout-selector":"blaize-logout","current-brand":"D.C. Thomson & Co. Ltd.","current-url":"https://www.dcthomson.co.uk\/2021\/07\/beano-crown-britains-funniest-class-in-third-year-of-annual-competition\/","current-url-no-params":"https://www.dcthomson.co.uk\/2021\/07\/beano-crown-britains-funniest-class-in-third-year-of-annual-competition\/","ajax-url":"https://www.dcthomson.co.uk\/wp-admin\/admin-ajax.php","ajax-security-nonce":"8595532ea8","blaize-api-datalayer-timeout":"20","blaize-api-logout":"https://www.dcthomson.co.uk\/blaize\/logout","blaize-plugin-url":"https:\/\/wpcluster.dctdigital.com\/corporate\/wp-content\/plugins\/blaize\/","payment-url":"https://www.dcthomson.co.uk\/payment\/?plan_id=","inline-payment-url":"https://www.dcthomson.co.uk\/2021\/07\/beano-crown-britains-funniest-class-in-third-year-of-annual-competition\/?plan_id=","offers":"","tracking-brand":""};
var blaize_login_vars = {"current_theme":"dct-corporate"};
var blaize_cancellations = {"flow":"fallback","update_title":""};
var blaize_sub_data = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-content/plugins/blaize/assets/js/blaize.min.js?ver=1.25.4' id='blaize-js'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-content/themes/dct-corporate/assets/js/skip-link-focus-fix.js?ver=2.1.11' id='dct-corporate-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-content/themes/dct-corporate/assets/js/modernizr.js?ver=2.1.11' id='dct-corporate-modernizr-js'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-content/themes/dct-corporate/assets/js/plugins.js?ver=2.1.11' id='dct-corporate-plugins-js'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-content/themes/dct-corporate/assets/js/search-filter.js?ver=2.1.11' id='search-filter-js'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-content/themes/dct-corporate/assets/js/script.js?ver=2.1.11' id='dct-corporate-script-js'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.25.4' id='blaize-sailthru-personalise-js-js'></script>
<script type='text/javascript' id='blaize-sailthru-personalise-js-js-after'>
			try {
				Sailthru.init({ customerId: 'c40447f07e200f183cb4a1699efa05d7' });
			} catch (e) {
				console.log('Sailthru JavaScript API Unavailable');
			}
	
</script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wpcluster.dctdigital.com/corporate/wp-content/mu-plugins/theme-features/js/sha256.min.js?ver=0.9.0' id='sha256-js'></script>

	<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = false;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>

</html>