<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.dcthomson.co.uk/xmlrpc.php">
		<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
		<title>DC Thomson Media expands its radio reach to cover the East of Scotland - D.C. Thomson &amp; Co. Ltd.</title>
	<style type="text/css">

		.socialize-email-form {
			left: 100px;
			top: 200px;

			background: #FFFFFF;
			border: 1px solid #CCCCCC;
			display: none;
			font-size: 12px;
			padding: 15px;
			position: absolute;
			width: 300px;
			z-index: 1001;
		}

		.socialize-email-form label {
			display: block;
			font-weight: bold;
			margin-bottom: 0.5em;
		}

		.socialize-email-form .socialize-cancel-button {
			color: #0000EE;
			padding: 0 0 0 1.0em;
			text-decoration: underline;
		}

		.socialize-email-form p.socialize-error {
			color: #FF0000;
			font-weight: bold;
		}

		.socialize-email-form .text-field {
			box-sizing: border-box;
			color: #333333;
			font-size: 12px;
			margin-bottom: 1.0em;
			padding: 1px 3px;
			width: 100%;
		}

	</style>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dcthomson.co.uk/2019/04/dc-thomson-media-expands-its-radio-reach-to-cover-the-east-of-scotland/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DC Thomson Media expands its radio reach to cover the East of Scotland - D.C. Thomson &amp; Co. Ltd." />
<meta property="og:description" content="DC Thomson Media has confirmed the acquisition of two of Scotland’s biggest commercial radio stations, Kingdom FM and Original 106." />
<meta property="og:url" content="https://www.dcthomson.co.uk/2019/04/dc-thomson-media-expands-its-radio-reach-to-cover-the-east-of-scotland/" />
<meta property="og:site_name" content="D.C. Thomson &amp; Co. Ltd." />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-04-02T12:32:49+00:00" />
<meta property="og:image" content="https://www.dcthomson.co.uk/wp-content/uploads/sites/47/2019/04/Capture.jpg" />
<meta property="og:image:secure_url" content="https://www.dcthomson.co.uk/wp-content/uploads/sites/47/2019/04/Capture.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="458" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="DC Thomson Media has confirmed the acquisition of two of Scotland’s biggest commercial radio stations, Kingdom FM and Original 106." />
<meta name="twitter:title" content="DC Thomson Media expands its radio reach to cover the East of Scotland - D.C. Thomson &amp; Co. Ltd." />
<meta name="twitter:image" content="https://www.dcthomson.co.uk/wp-content/uploads/sites/47/2019/04/Capture.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.dcthomson.co.uk' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D.C. Thomson &amp; Co. Ltd. &raquo; Feed" href="https://www.dcthomson.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="D.C. Thomson &amp; Co. Ltd. &raquo; Comments Feed" href="https://www.dcthomson.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="D.C. Thomson &amp; Co. Ltd. &raquo; DC Thomson Media expands its radio reach to cover the East of Scotland Comments Feed" href="https://www.dcthomson.co.uk/2019/04/dc-thomson-media-expands-its-radio-reach-to-cover-the-east-of-scotland/feed/" />
	<script>
		(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
				m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'wpcga');

		wpcga('set', 'anonymizeIp', true);
		wpcga('create', 'UA-59517066-1', 'auto');
		wpcga('send', 'pageview');
	</script>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dcthomson.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dct-theme-reset-css'  href='https://www.dcthomson.co.uk/wp-content/themes/dct-corporate/assets/css/reset.css?ver=2.0.27' type='text/css' media='all' />
<link rel='stylesheet' id='dct-theme-base-css'  href='https://www.dcthomson.co.uk/wp-content/themes/dct-corporate/assets/css/base.css?ver=2.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='dct-theme-print-css'  href='https://www.dcthomson.co.uk/wp-content/themes/dct-corporate/assets/css/print.css?ver=2.0.27' type='text/css' media='print' />
<link rel='stylesheet' id='dct-theme-help-css'  href='https://www.dcthomson.co.uk/wp-content/themes/dct-corporate/assets/css/helper.css?ver=2.0.27' type='text/css' media='all' />
<link rel='stylesheet' id='dct-theme-type-css'  href='https://www.dcthomson.co.uk/wp-content/themes/dct-corporate/assets/css/type.css?ver=2.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=family%3DMontserrat%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dct-theme-forms-css'  href='https://www.dcthomson.co.uk/wp-content/themes/dct-corporate/assets/css/forms.css?ver=2.0.27' type='text/css' media='screen' />
<link rel='stylesheet' id='dct-theme-style-css'  href='https://www.dcthomson.co.uk/wp-content/themes/dct-corporate/assets/css/style.css?ver=2.0.27' type='text/css' media='screen and (min-width: 35.063em)' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='dct-theme-style-ie-css'  href='https://www.dcthomson.co.uk/wp-content/themes/dct-corporate/assets/css/style.css?ver=2.0.27' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='wayin-css-css'  href='https://www.dcthomson.co.uk/wp-content/mu-plugins/embeds/wayin/assets/css/wayin.css?ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dcthomson.co.uk/wp-content/mu-plugins/consent/assets/js/cmp.min.js?ver=1.0.8'></script>
<script type='text/javascript'>
window.__cmp('init', {"Language":"en","Initial Screen Body Text Option":2,"Initial Screen Reject Button Text":"I do not accept","No Option":false,"Initial Screen Accept Button Text":"I accept","Purpose Screen Body Text":"DCT Thomson and our partners use technology such as cookies on our site to personalize content and ads, provide social media features, and analyze our traffic. For advertising cookies you can toggle on or off your consent preference based on purpose for all companies listed under each purpose to the use of this technology across the web.  However, if you wish to disable all cookies on DCT Media websites, you will need to take further steps. Please follow the instructions in our cookie policy which can be found at www.dctmedia.co.uk/cookie-policy","Initial Screen Purpose Link Text":"Manage Preferences","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Publisher Purpose IDs":[1,2,3,4,5],"Publisher Purpose Legitimate Interest IDs":[1,2,3,4,5],"Publisher Name":"DC Thomson Media","Publisher Logo":"https://www.discoveryprint.co.uk/wp-content/themes/discoveryprint/assets/img/dctmedia-footer.png","Custom Links Displayed on Initial Screen":["[Cookie Policy](https://www.dctmedia.co.uk/cookie-policy/)","[Privacy Policy](https://www.dctmedia.co.uk/privacy-policy/)"],"Consent Scope":"service group","Required Label":"Necessary","Default Value for Toggles":"on","Display UI":"always","Consent Scope Group URL":"https://www.dcthomson.co.uk/group-consent.html","Group Hosted HTML Cookie Access URL":"https://www.dcthomson.co.uk/group-consent.html"} );
</script>
<script type='text/javascript' src='https://www.dcthomson.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dcthomson.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.dcthomson.co.uk/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9.2'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=5.1.1'></script>
<script type='text/javascript' src='//google.com/jsapi?ver=5.1.1'></script>
<!--[if lt IE 9]><script type='text/javascript' src='https://www.dcthomson.co.uk/wp-content/themes/dct-corporate/assets/js/html5-shiv.js?ver=3.7.2'></script>
<![endif]--><link rel='https://api.w.org/' href='https://www.dcthomson.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dcthomson.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dcthomson.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.dcthomson.co.uk/?p=2933' />
<link rel="alternate" type="application/json+oembed" href="https://www.dcthomson.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dcthomson.co.uk%2F2019%2F04%2Fdc-thomson-media-expands-its-radio-reach-to-cover-the-east-of-scotland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dcthomson.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dcthomson.co.uk%2F2019%2F04%2Fdc-thomson-media-expands-its-radio-reach-to-cover-the-east-of-scotland%2F&#038;format=xml" />
		<script type="text/javascript">

			(function ($) {

				$(document).ready(function () {
					$('.socialize-link').on('click', function (e) {
						e.preventDefault();

						if (!window.open($(this).attr('href'), 't', 'toolbar=0,resizable=1,scrollbars=1,status=1,width=616,height=400')) {
							document.location.href = $(this).attr('href');
						}

						return false;
					});

					let socialize_form = $('#socialize-email-form');

					$('.socialize-email').click(function (e) {
						e.preventDefault();

						const $this = $(this);
						const position = $this.offset();
						const height = $this.outerHeight();
						let new_x = position.left;
						const form_width = socialize_form.outerWidth();

						/**
						 * Detect if the form is off the screen and if it is, we
						 * centre it on the screen instead of relatively placed
						 * to the click button.
						 */
						if (window.innerWidth < (new_x + form_width)) {
							new_x = (window.innerWidth - form_width) / 2;
						}

						socialize_form.css({
							'left': new_x,
							'top': position.top + height
						}).slideDown();

						return false;
					});

					/** Hook-up the <form> functionality. */
					$('.socialize-cancel-button', socialize_form).click(function (e) {
						e.preventDefault();

						socialize_form.slideUp();
					});

					$('form', socialize_form).on('submit', function (e) {
						e.preventDefault();

						let $form = $(this);
						if ($form) {
							$('.socialize-error', $form).text('');

						}
						let data = $form.serializeArray();
						data.push({
							'name': 'nonce',
							'value': '4e4875d17b'
						});

						$.post($form.attr('action'), data, function (resp) {
							if (resp.success) {
								alert(resp.msg);

								socialize_form.slideUp(function () {
									$('input[type=text], input[type=email]', $form).val('');
								});
							}
							else {
								$('.socialize-error', $form).text(resp.msg);
							}
						});
					});
				});

			})(window.jQuery || window.Zepto);

		</script>
		<script>

		if ( 'undefined' !== typeof( dataLayer ) ) {
							dataLayer.push( { 'post_gallery': "no" } );
				dataLayer.push( { 'post_poll': "no" } );
				dataLayer.push( { 'post_inline_images': "yes" } );
					}
		
	</script>
	<script type="text/javascript">

		(function ($, window) {

			$( document ).ready( function () {
				/** Apply the rel="noopener" */
				$( 'a[target="_blank"]' ).attr( 'rel', 'noopener' );

				/** Next, handle the window open in JavaScript rather than rely on the browser. */
				$( document.body ).on( 'click', 'a[target="_blank"]', function ( e ) {
					const el = $(this);

					let out = window.open();
					out.opener = null;
					out.location = el.attr( 'href' );

					e.preventDefault();
				} );
			} );

		} )( ( window.jQuery || window.Zepto ));

	</script>
<script type="text/javascript" src="https://wpcluster.dctdigital.com/wp-login.php?action=dmsso"></script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["uncategorized"],"pagePostAuthor":"Kirstin Moll"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-GVGGLD');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" href="https://www.dcthomson.co.uk/wp-content/uploads/sites/47/2017/10/cropped-dct.favicon.1.1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.dcthomson.co.uk/wp-content/uploads/sites/47/2017/10/cropped-dct.favicon.1.1-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.dcthomson.co.uk/wp-content/uploads/sites/47/2017/10/cropped-dct.favicon.1.1-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.dcthomson.co.uk/wp-content/uploads/sites/47/2017/10/cropped-dct.favicon.1.1-1-270x270.jpg" />
	</head>
	<body class="post-template-default single single-post postid-2933 single-format-standard" itemscope itemtype="http://schema.org/WebPage">
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-GVGGLD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<a class="skip-link screen-reader-text visuallyhidden" href="#content">Skip to content</a>
		<header itemscope itemtype="http://schema.org/WPHeader" role="banner">
			<div class="header-search">
				<form role="search" method="get" class="search-form overflow" action="https://www.dcthomson.co.uk/">
	
	<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	
	<input type="submit" class="search-submit" value="Search" />
</form>				<div class="menu-search-menu-container"><ul id="search-menu" class="search-menu nav-menu overflow"><li id="menu-item-689" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-689"><a title="Latest Media" href="https://www.dcthomson.co.uk/media/">News &amp; Media</a></li>
<li id="menu-item-691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691"><a title="DC Thomson Careers" target="_blank" href="http://careers.dcthomson.co.uk/">Careers</a></li>
<li id="menu-item-690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690"><a title="Contact DC Thomson" href="https://www.dcthomson.co.uk/contact-us/">Contact Us</a></li>
</ul></div>				<ul class="social-icons">
					<li><a rel="noreferrer" target="_blank" href="https://twitter.com/DC_Thomson"><img src="https://wpcluster.dctdigital.com/corporate/wp-content/themes/dct-corporate/assets/img/icons/twitter.png" alt="Follow DC Thomson on Twitter"></a></li>
				</ul>
			</div>
			<a class="site-logo block" href="https://www.dcthomson.co.uk/" rel="home" title="Back to the homepage">
				<img src="https://wpcluster.dctdigital.com/corporate/wp-content/themes/dct-corporate/assets/img/logo.png" alt="D.C. Thomson &amp; Co. Ltd." title="D.C. Thomson &amp; Co. Ltd." />
			</a>
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<nav class="relative site-nav" itemscope itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
				<form role="search" method="get" class="search-form overflow" action="https://www.dcthomson.co.uk/">
	
	<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	
	<input type="submit" class="search-submit" value="Search" />
</form><div class="menu-site-navigation-container"><ul id="primary-menu" class="overflow"><li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a title="About DC Thomson" href="https://www.dcthomson.co.uk/about-us/">About Us</a></li>
<li id="menu-item-686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-686"><a title="DC Thomson Companies" href="https://www.dcthomson.co.uk/companies">Companies</a></li>
<li id="menu-item-687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687"><a title="DC Thomson Brands" href="http://www.dctmedia.co.uk">DC Thomson Media</a></li>
<li id="menu-item-699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699"><a title="Our Partners" href="https://www.dcthomson.co.uk/partners/">Partners</a></li>
</ul></div>			</nav>
		</header>
		<main role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

<article itemscope itemtype="http://schema.org/BlogPosting" class="overflow post-2933 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	
	<img src="https://www.dcthomson.co.uk/wp-content/uploads/sites/47/2019/04/Capture.jpg" class="post-image right wp-post-image" alt="DC Thomson Media expands its radio reach to cover the East of Scotland" itemprop="image" title="DC Thomson Media expands its radio reach to cover the East of Scotland" srcset="https://www.dcthomson.co.uk/wp-content/uploads/sites/47/2019/04/Capture.jpg 720w, https://www.dcthomson.co.uk/wp-content/uploads/sites/47/2019/04/Capture-300x191.jpg 300w, https://www.dcthomson.co.uk/wp-content/uploads/sites/47/2019/04/Capture-689x438.jpg 689w, https://www.dcthomson.co.uk/wp-content/uploads/sites/47/2019/04/Capture-250x159.jpg 250w" sizes="(max-width: 720px) 100vw, 720px" />	
	<header>
		<h1 itemprop="headline" class="entry-title">DC Thomson Media expands its radio reach to cover the East of Scotland</h1>
		<div class="entry-meta">
			<span class="posted-on"><time itemprop="datePublished" class="entry-date published updated" datetime="2019-04-02T13:32:49+01:00">April 2, 2019</time></span>		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<div itemprop="text">
		
		<p>DC Thomson Media has confirmed the acquisition of two of Scotland’s biggest commercial radio stations, Kingdom FM and Original 106.</p>
<p>This adds to existing DC Thomson Media radio interests following the purchase of Wave FM in 2017.</p>
<p>Mike Watson, Chief Executive Officer for DC Thomson Media, said, “These acquisitions firmly position us as the largest Scottish owned radio group.  We’re excited to have brought these two great stations in to our radio portfolio and look forward to working with the teams there to strengthen the offering to listeners, and provide them with quality local news content.”</p>
<p>These acquisitions are another strong step in DC Thomson Media’s strategy to protect, launch and diversify.  With Original and Kingdom joining the radio business, DC Thomson Media’s radio reach will now top 150,000 listeners, stretching from Aberdeenshire to Fife.</p>
<p>This extended reach means that even more people across Scotland will have access to locally reported news from DC Thomson Media, through the newspaper portfolio including The Press and Journal and The Courier, and widespread radio reach of Original, Wave and Kingdom.</p>
<p>Adam Findlay, Managing Director of Original, will join DC Thomson Media as Head of Radio and has said, “Both John Quinn and I have thoroughly enjoyed being part of the Original 106 success story and recognise that for the station to enjoy continued growth and further expansion, it needs to become part of something bigger. DC Thomson Media is the best place for this to happen.</p>
<p>“The Original 106 team are amongst the best in the business and this coupled with the strength and talents of the DC Thomson Media team will make for a strong and progressive partnership with the ultimate aim of delivering the very best client solutions”.</p>
<p>As Head of Radio for DC Thomson Media, Adam will oversee all aspects of the radio operation across the DC Thomson Media radio portfolio of Original, Wave, and Kingdom.</p>
<p>Kingdom FM Chairman Robert Kilgour, who is choosing to step away from radio, said, “DC Thomson Media are the ideal buyers for the station as they clearly have an understanding of the market in which Kingdom operates, and can take the station to the next level. We believe that this acquisition is good for the Kingdom’s listening audience, for our advertisers and shareholders, and our very hardworking staff.”</p>
<p>The focus of the DC Thomson Media radio business over the coming months will be to maintain local, passionate teams delivering quality radio, whilst harnessing the power and strength being part of a larger group brings.</p>
		
	</div>

	<footer>

			
	</footer>

</article>	

	</main>

	<footer class="site-footer overflow" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		
							<div class="footer-section">
						
						<h4>Companies</h4>

						<ul class="footer-list overflow">
																	<li><a href="https://www.dcthomson.co.uk/companies/beano-studios/" title="Beano Studios">Beano Studios</a></li>
																			<li><a href="https://www.dcthomson.co.uk/companies/brightsolid-2/" title="brightsolid">brightsolid</a></li>
																			<li><a href="https://www.dcthomson.co.uk/companies/dc-thomson-media/" title="DC Thomson Media">DC Thomson Media</a></li>
																			<li><a href="https://www.dcthomson.co.uk/companies/dc-thomson-ventures-2/" title="DC Thomson Ventures">DC Thomson Ventures</a></li>
																			<li><a href="https://www.dcthomson.co.uk/companies/discoveryprint/" title="Discovery Print">Discovery Print</a></li>
																			<li><a href="https://www.dcthomson.co.uk/companies/findmypast-2/" title="Findmypast">Findmypast</a></li>
																			<li><a href="https://www.dcthomson.co.uk/companies/puzzler/" title="Puzzler">Puzzler</a></li>
																			<li><a href="https://www.dcthomson.co.uk/companies/shortlist-media/" title="The Stylist Group">The Stylist Group</a></li>
																			<li><a href="https://www.dcthomson.co.uk/companies/wild-wolf/" title="Wild &amp; Wolf">Wild &amp; Wolf</a></li>
															</ul>

					</div>
				<div class="menu-quick-links-container"><h4>Quick Links</h4><ul class="footer-list overflow"><li id="menu-item-693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693"><a title="About DC Thomson" href="https://www.dcthomson.co.uk/about-us/">About Us</a></li>
<li id="menu-item-694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694"><a title="Contact DC Thomson" href="https://www.dcthomson.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-698"><a title="DC Thomson Careers" target="_blank" href="http://careers.dcthomson.co.uk">Careers</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-695"><a title="Latest Media" href="https://www.dcthomson.co.uk/media/">News &amp; Media</a></li>
<li id="menu-item-696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696"><a title="DC Thomson Partners" href="https://www.dcthomson.co.uk/partners/">Partners</a></li>
<li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697"><a title="Sitemap" href="https://www.dcthomson.co.uk/sitemap/">Sitemap</a></li>
<li id="menu-item-2631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2631"><a href="https://www.dcthomsonshop.co.uk/">DC Thomson Shop</a></li>
</ul></div>
		<small class="centre-text block clear">&copy; D.C. Thomson &amp; Co. Ltd. 2019</small>

		<div class="menu-footer-menu-container"><ul id="footer-menu" class="footer-menu centre-text nav-menu overflow"><li id="menu-item-2648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2648"><a href="https://www.dcthomson.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2649"><a href="https://www.dcthomson.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a title="Terms and Conditions" href="https://www.dcthomson.co.uk/terms-conditions/">Terms and Conditions</a></li>
<li id="menu-item-1890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1890"><a href="https://www.dcthomson.co.uk/modern-slavery-statement/">Modern Slavery Act Statement</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577"><a href="https://www.dcthomson.co.uk/group-tax-strategy/">Group Tax Strategy</a></li>
<li id="menu-item-2611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2611"><a href="https://www.dcthomson.co.uk/gender-pay-gap-report-2018/">Gender Pay Gap Report 2018</a></li>
</ul></div>
	</footer>

		<div id="socialize-email-form" class="socialize-email-form">
		<form action="https://www.dcthomson.co.uk/companies/wild-wolf/?share=email" method="POST">
			<label for="socialize-your-name">Your Name</label>
			<input id="socialize-your-name" name="sender_name" class="text-field" type="text"/>
			<label for="socialize-your-email">Your Email</label>
			<input id="socialize-your-email" name="sender" class="text-field" type="email"/>
			<label for="socialize-target-email">Email you wish to send this Post to</label>
			<input id="socialize-target-email" name="target" class="text-field" type="email"/>
			<p class="socialize-error"></p>
			<p>
				<button type="submit">Send Email</button>
				<a class="socialize-cancel-button" href="#" rel="nofollow">Cancel</a>
			</p>
		</form>
	</div>
<script type='text/javascript' src='https://www.dcthomson.co.uk/wp-content/mu-plugins/consent/assets/js/extra.min.js?ver=1.0.8'></script>
<script type='text/javascript' src='https://www.dcthomson.co.uk/wp-content/themes/dct-corporate/assets/js/skip-link-focus-fix.js?ver=2.0.27'></script>
<script type='text/javascript' src='https://www.dcthomson.co.uk/wp-content/themes/dct-corporate/assets/js/modernizr.js?ver=2.0.27'></script>
<script type='text/javascript' src='https://www.dcthomson.co.uk/wp-content/themes/dct-corporate/assets/js/plugins.js?ver=2.0.27'></script>
<script type='text/javascript' src='https://www.dcthomson.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.dcthomson.co.uk/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.dcthomson.co.uk/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.dcthomson.co.uk/wp-content/themes/dct-corporate/assets/js/script.js?ver=2.0.27'></script>
<script type='text/javascript' src='https://www.dcthomson.co.uk/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

	</body>

</html>
<!--
	generated in 0.621 seconds
	29822 bytes batcached for 300 seconds
-->
